Get in touch

  • Instagram - White Circle
  • Facebook - White Circle
  • YouTube - White Circle

© 2019 Morningstar FX Pte Ltd

Jul 10, 2018

3-button aux switch suddenly only selects one preset

3 comments

Hi

 

I’ve been using a DIY 6-button footswitch and has worked really well for a long time until last night.

 

I was reprogramming the MC6 for a new board and all of a sudden the aux switch only selects one preset per set. Top 3-button selects I and bottom 3-button selects G.

 

I checked inside the aux switch and everything is fine. I tried of unplugging and plugging the cables multiple times but no luck. I also tried resetting the MC6 but still nothing.

 

Short of replacing the cable, is this a known issue and is there a known solutions?

Jul 11, 2018

Hi there,

 

So it was working well before and suddenly it is not? I'm assuming your top row and bottom row switches are connected to both the expression ports respectively.

 

It is odd that both stopped working together, and that all 3 switches are engaging a single preset. I would suggest trying a new cable and see if that helps.

 

Is your MC6 the MKI or MKII?

Aug 10, 2018

I had a similar problem with a 3 button aux switch. I found it's an issue with the barrel length of the ¼ inch stereo jack plugs. I made a connecting cable using right-angle pancake jacks to reduce space on my board. If the plug is pushed  in up to its full length in the back of the MC6 it somehow shorts across the ring tip sleeve, the result being all three switches select the same preset. If I pull the plug out slightly until I feel it clicking into place then it works normally again. I fist became aware of it after movement of the board in a carry case caused the jack to be pushed all the way in. Hope this helps.

Sep 10, 2018

i just recently purchased a 6 button aux extension. can i edit the 6 button aux using their software still? is there spaces for G-L?

New Posts
  • I'm not sure what I'm missing here. I set preset D as follows: action: press type: pc scroll up slot: 1 lower limit: 0 upper limit: 10 midi channel: 1 increment: yes Looking at the midi monitor, every time I press the D switch, it sends PC 0. It seems like increment isn't working. What am I missing here?
  • Hi, Im using an MC6 linked to an Elektron Analog Heat Mk2 Running 3.4.1 and 3.4.2beta do the same Using an EV 30 dual expression pedal. I've set the bank so that the expression pedal controls 2 CC messages. #12 for Drive and #74 for filter frequencey What I'm trying to do is set footswitch A to toggle the message to control Filter on/off, and footswitch D to do the same for drive However, after saving it and trying out the pedal. The first message will be triggered after pressing Preset A (filter) , but Pressing press B (wont control drive) Also, after saving preset A with msg1. when I press the button for preset B, save it with msg 2, then press the button for preset A again, msg 2 is written for preset 1. Sometime the Toggle Prosition is also changed from Expression 1 to 2. Help...I've followed the blog post and im doing everything correct so why is this happening.
  • Installed the new firmware cant get midi monitor to work. Im new to all this so be nice. I downloaded and installed the new editor. I see there are 2 source files below the main download. do I need to do something with those?