Get in touch

  • Instagram - White Circle
  • Facebook - White Circle
  • YouTube - White Circle

© 2019 Morningstar FX Pte Ltd

Jun 27, 2018

Nosiy expression input

5 comments

I am using a mission EP-1 as an expression controller into the MC6 its REALLY noisy when engaged. As you can see from the video there is no guitar signal yet the noise increases when activated. I am connecting via TRs cable. Any thoughts?

 

 

Jun 27, 2018

Hi there,

 

Could you share the video again? There isnt any link in your original post.

Jun 27, 2018

What is the midi chain on your rig?

Jun 27, 2018

Ep-1 to morningstar to empress midibox to Empress echosystem

Jun 27, 2018

Seems like the Echosystem is leaking the digital midi signals into the audio path. You might want to bring that up to the Empress guys and find out what they say about this.

New Posts
  • I'm not sure what I'm missing here. I set preset D as follows: action: press type: pc scroll up slot: 1 lower limit: 0 upper limit: 10 midi channel: 1 increment: yes Looking at the midi monitor, every time I press the D switch, it sends PC 0. It seems like increment isn't working. What am I missing here?
  • Hi, Im using an MC6 linked to an Elektron Analog Heat Mk2 Running 3.4.1 and 3.4.2beta do the same Using an EV 30 dual expression pedal. I've set the bank so that the expression pedal controls 2 CC messages. #12 for Drive and #74 for filter frequencey What I'm trying to do is set footswitch A to toggle the message to control Filter on/off, and footswitch D to do the same for drive However, after saving it and trying out the pedal. The first message will be triggered after pressing Preset A (filter) , but Pressing press B (wont control drive) Also, after saving preset A with msg1. when I press the button for preset B, save it with msg 2, then press the button for preset A again, msg 2 is written for preset 1. Sometime the Toggle Prosition is also changed from Expression 1 to 2. Help...I've followed the blog post and im doing everything correct so why is this happening.
  • Installed the new firmware cant get midi monitor to work. Im new to all this so be nice. I downloaded and installed the new editor. I see there are 2 source files below the main download. do I need to do something with those?